Jump to content
Sign in to follow this  
Woody

Gold Bug 2 Coil Plug Wiring Help

Recommended Posts

One for the tech's

I would like to find out the wiring of the five pin coil plug (10"DD) for the Gold Bug 2. A friend has an issue with his and I would like to re-solder the wires back on correctly for him. Any help would be appreciated.

 

Regards Steve

Share this post


Link to post
Share on other sites

Hi Steven

 Unless all have been pulled off from the plug I don't see a problem. If taken them off I'd tag each wire in relation to the pin number. If trouble is back in cable I'd take cover of cable back to the point of the broken wiring.  I've had to wire in a new relay that had more than fifty wires and you don't make a mistake.

Best of luck !

Chuck

Share this post


Link to post
Share on other sites

Thanks Ridge Runner,

Unfortunately the wires have already been removed and unsuccessfully soldered onto the incorrect pins.

 

There are two wires involved here. Both have a insulated central wire and a shield wire with an outside sheath also. There are five pins on the plug and number one pin is not used. I was hoping we may have a tech here who may have some help.

 

Cheers Steve 

Share this post


Link to post
Share on other sites

I will see what I can find out. Nothing anywhere on the internet I could find. And by the way, all commercially available coils for the Gold Bug 2 have been concentric coils, not DD coils. With the exception of prototypes I have never heard of a DD coil for the Gold Bug 2. The Gold Bug Pro on the other hand normally uses DD coils.

  • Like 1

Share this post


Link to post
Share on other sites

Here's what I have:

Pin2: Orange
Pin3: Orange-shield (also connected to strain relief)
Pin4: Green
Pin5: Green-shield

Pin1: no connect
 

  • Like 5

Share this post


Link to post
Share on other sites

Thanks Carl!!

  • Like 1

Share this post


Link to post
Share on other sites

Thank you very much Carl and Steve, that is exactly the information I required. I am pretty sure I can resolve the issue now.

 

Many Thanks gents

Steve 

  • Like 1

Share this post


Link to post
Share on other sites

The info worked a treat, the little gold bug 2 is back up and running again.

 

Many thanks gents :-)

  • Like 2

Share this post


Link to post
Share on other sites
On 9/21/2016 at 5:44 PM, Geotech said:

Here's what I have:

Pin2: Orange
Pin3: Orange-shield (also connected to strain relief)
Pin4: Green
Pin5: Green-shield

Pin1: no connect
 

I have same problem I have a green wire orange and a white wire gold bug 2 coil wire need help 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×