Jump to content

Recommended Posts


glad we could help. if we did.. lol... 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By brad4555665
      It's not magnetic heavy kind of soft 


    • By Ronjas
      One year ago My husband and I decided to try our hand at metal detecting.We were total newbies with a steep learning curve. We purchased a used Xterra 705 for our starting machine. We downloaded and printed Randy Horton’s Xterra guide and have read it many times.  It is a valuable tool for any Xterra owner. We spent the last year educating ourselves on the basics of metal detecting and getting to know our machine. 
      We are feeling pretty confident about the Xterra except for one issue.  I am looking for advice on any errors we are committing or if we possibly have something wrong with our detector.  We have contacted minelab, but they never got back to us about our issue.  So here goes...
      We are having an issue with TID numbers with in ground silver. We have several old silver coins we use for testing.  They air test  perfectly per published Xterra TID charts. When we place a coin (dime, quarter or half dollar, doesn’t matter) in a dug plug and cover, the coins register as ferrous (-8, -6 or -4) every time regardless of the coil we have installed.  We have the stock 9” 7.5 kHz and the 6” 18.75 kHz Double D coils.  We cannot get silver to register as anything but ferrous in the ground.  The depth does not matter.  
      We usually run in all metal or discrim 1 on occasion.  We go through a set up each time we arrive at a place to detect that includes noise canceling, threshold, sensitivity and manual ground balance, although we usually detect in auto ground balance. We use 99 tones and silver in the ground has a ferrous “thunking” sound to go along with the TID numbers.
      We have reset to factory setting several times in the hope of solving this issue to no avail.  We are out of ideas and possibly need service.  Thank you for reading this far.  Any advice or suggestions are welcome and appreciated.  
       
       
    • By Fskafish
      I was wondering if anyone would want to share pictures of there display cases, not so much shadow boxes but anyone with larger display cases. I love old and nice ones so thought it would be cool to see some...ive got one i pulled out of a general store that opened in the 1930s and been working on it for awhile getting it cleaned up, also have a smaller one that i literally seen in a junk pile on the side of the road that ive been working on replacing rotten wood and for sum reason they lined the inside with wallpaper so been cleaning that up to.. i found the smaller one and amazingly the old glass didnt even have a crack in it..





    • By U_U
      When primary aim is finding meteorites (also with low iron/ nickel content), what metal detector would be a good idea to get (within budget)?
      Minelab Gold Monster 1000 (no manual ground balance, does this matter?)
      Minelab Equinox 600 (no real all metal mode??)
      Makro Multi Kruzer (how sensitive to small objects?)
      Makro Gold Kruzer (unknown when it will ship)
      Other detector (why?)
      Or do I need to spend more, i.e. get an XP Deus? I would very much appreciate any insight or even practical experience. Thank you very much for your time!
       
    • By Fskafish
      Got out with the equinox, got this old piece of brass i think. Does anyone know what this might be?


    • By Donnie
      Am wanting to purchase a Sdc 2300 all checks out on serial numbers etc and is a good price with many extras.
      my concern never using one before I set up three pieces of lead. 0.05g , 1.13g, 2.00g.
      i ran the Sdc over the three individual and the two larger pieces good solid signal up to 300mm lift.
      it would not pick up the 0.05g? Also ran it over 2.5g nugget yep good signal.
       
      i then ran my old AT Gold over the three same. As per the Sdc the AT went off and up to 300mm difference here is the AT picked up the 0.05g light signal but good solid number at around 50mm lift.
      AT also same on nugget.
      my question is shouldn’t the s
      Sdc have picked up the sub Gram lead?? Isn’t that what it is supposed to grab onto??
      Im a bit lost as to what to do now purchase/don’t purchase Can anyone confirm that it should have picked that up, could there be a problem with it.
       
      really want it but was expecting it to leave the AT Gold for dead??
       
      Thanks Guys
      Donnie
×