Jump to content
Sign in to follow this  
Dave J

Nokta Impact Going Crazy

Recommended Posts

Hello, All. Dave in Ohio.

I've been fairly pleased with my Impact since purchasing the pro-pack from KellyCo last year. My negative issues this far have been minor: another short person's detector--Could someone please build a detector that extends far enough? Couple of inches of cable and some extra shaft? Not that big a deal, though a taller detector would be nice. 

My issue now, though, is significant: When I've been detecting for an hour or more, my detector suddenly goes nuts. It starts jumping through numbers and making all kinds of noise. Point it at the ground--crazy. Point it at the air--crazy. Power off and on--the same. New batteries--the same. Changing frequencies or adjusting isat--no change. Lower gain, different coil, switching programs--no help. When it starts to happen, I know it's time to go to my backup detector. 

So? Any ideas or similar issues? Any help much appreciated. 

And yes, I also got online and updated.

Share this post


Link to post
Share on other sites

If it's doing what it's doing in all 3 freqs, I would seem to think you have something wrong with your detector.

 

Share this post


Link to post
Share on other sites

Is this at only one location? EMI might seem unlikely but always needs to be eliminated as a possibility these days. Performance issues like this need to happen in locations distant from each other to be sure EMI is not a factor. Other detectors behaving well in the same locations is not proof enough since all detectors handle these things differently.

If you have eliminated EMI as a potential issue then the unit does sound like it has a problem.

Share this post


Link to post
Share on other sites
On 5/6/2018 at 6:32 AM, Dave J said:

Hello, All. Dave in Ohio.

I've been fairly pleased with my Impact since purchasing the pro-pack from KellyCo last year. My negative issues this far have been minor: another short person's detector--Could someone please build a detector that extends far enough? Couple of inches of cable and some extra shaft? Not that big a deal, though a taller detector would be nice. 

My issue now, though, is significant: When I've been detecting for an hour or more, my detector suddenly goes nuts. It starts jumping through numbers and making all kinds of noise. Point it at the ground--crazy. Point it at the air--crazy. Power off and on--the same. New batteries--the same. Changing frequencies or adjusting isat--no change. Lower gain, different coil, switching programs--no help. When it starts to happen, I know it's time to go to my backup detector. 

So? Any ideas or similar issues? Any help much appreciated. 

And yes, I also got online and updated.

Hello Dave. I just happened to see this post as I am traveling in Russia for a rally.

If you contact me at dilek@noktadetectors.com, I will be happy to assist you further next week.

Regards,

Dilek 

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Lunk
      At Gerry’s Metal Detectors, we’ve noticed a consistent physical defect with the supplied Equinox  headphones in three of our staff members’ personal units. The small plastic piece that is screwed down over the end of the headband padding is breaking at the stress point located between the two screw holes; upon opening one brand new unit, the broken piece was found already detached and lying on the bottom of the headphone case. Folks, please inspect your headphones at the affected area (see pics below) and report back here. Hopefully it’s not a widespread issue.
      Normal, undamaged part:

       
      Broken part, with upper half of plastic piece missing:

    • By davidh
      We had a look out today . And for some reason the nox switched it's self off ???????? It would  do this intermittently from 1 minute to 5 minutes just went off ??? It was fully charged .  Has anyone else had this problem ??? Tried a FR . Still did it ???? Any info appreciated . 
    • By Tnsharpshooter
      http://www.thetreasuredepot.com/cgi-bin/bbs62x/relic_config.pl?page=1;md=read;id=433467
    • By snakejim
      I bought my Makro Gold Racer a while ago and finally got the chance to get out with it. It works fine around my home. The first gold area I took it too, it went bonkers with a pulsing noise and the display target  reading bounced all over the place. I was in the all metal mode with tracking on. I thought it might be EMI, since there was a massive radio tower about 1 mile away. I took it to another area away from any known towers and it did the same thing. The ground in both places is highly mineralized and variable. In the last place I turned up the iSat and that helped some. I also turned down the sensitivity which also helped some. Any ideas would be welcome. Maybe there is a problem with the detector or is it me???????
    • By sdbirder
      I've been having problems with the audio breaking up and dropping out on my WM 08 wireless
      audio module. At first I thought it was my earbuds, made for Android phones which have an extra connection on the 1/8" plug. I've also tried Sennheiser sports earphones and Bose noise cancelling travel headphones both with standard 1/8" plugs. All have the same issue.
      I keep the module in the back of my CamelBak and think the combination of the water inside and my body is enough to shield the signal. It was unusable at the beach yesterday until I put the module in my front pocket, but it still was dropping out pretty regularly. 
      Another theory, cellular tower interference. There was a portable cellular tower erected at the beach yesterday for Spring Break. I also have a tower near my house. Both are transmitting on 2147.5 Mhz according to my Network Cell Info app. I've tried finding the FCC info for the frequencies on the WM 08 but haven't had any luck.
      Anyone else having issues with the WM 08 wireless audio module?
      My ML 80 Bluetooth wireless headphones work great, but I wish I could use the WM 08 so I can wear a sun hat.
    • By phrunt
      Today I was out detecting with my GM1000 and about half way through the day the volume on it went really quiet, I don't know how to do a factory reset on the GM1000 to see if that will fix it, I have it set at maximum volume obviously and its internal speaker is just so quiet, I didn't have headphones with me so it cut the day short as it was so hard to use when you couldn't hear it over the creek noise.
      I got home and tried it with headphones and they're loud, normal volume levels so I think it's associated with the speaker, perhaps a faulty speaker.
      I quick google shows nobody else has had the same problem? 
      On the plus side, I did manage to find a couple of nuggets before the speaker packed it in.

×