Jump to content

Equinox 600 " AU " Code


Recommended Posts

Hello from Texas!

Just purchased¬†a used Nox 800 as a back up machine and for my wife to try.¬† She love swinging but hates digging ūüôā¬†.¬†

The software was confirmed as updated to 3.1.3.

Each time I start it up it chatters uncontrollably and has the code "AU" showing on the screen (see attached photo)  Anyone know how to solve this?  I have tried everything and can't find anything on the net to quiet it down. 

20210517_091412.thumb.jpg.7b8ce622f9380540c9f5140e05d0e36d.jpg

I made sure all connections are clean and secure, removed and cleaned coil/cover, tried each detecting mode (all chatters the same), factory reset, have tried noise canceling, ground balancing, lowering sensitivity, and keeping it away from EMI (does this at home and at the beach) and turned off my mobile phone...no fix. 

Hope this can be easily fixed by a setting or perhaps maybe re-installing the 3.0 update.  If not, maybe it is the coil.  FYI, also have an Equinox 800 as my primary machine and NEVER experience this issue.

Any advice is greatly appreciated!

  • Like 1
Link to comment
Share on other sites


On the ML X-Terra 705 the 'AU' means 'Automatic Ground Balance' (in progress).  I don't remember seeing this on the Equinox.

The screen image you've posted has the 'Noise Cancel' icon showing meaning you were in that setting adjustment window when you took the photo.  But you said you've changed modes, sensitivity, etc. so you're telling us that no matter what, you always see the 'AU' on the screen when the detector is turned on?

  • Like 2
Link to comment
Share on other sites

I haven't used a 600 in awhile since I sold them to buy the 800s I have now. I seem to remember that the 600 will display "AU" when doing an auto noise cancel which is what yours is showing on the screen photo. You should be able to hit the detect button and get out of auto noise cancel. If you can't, do a full reset......hold down the power button on start-up until you see "FP" and release the power button.

The 800 does not display AU during auto noise cancel and displays a number when the process is finished. I can't remember if the 600 eventually displays a number or not. So, if my memory serves me right, AU is not an error code.

If the EMI in your house is anything like mine, most of my detectors (especially the simultaneous multi frequency ones) chatter like crazy if their sensitivity is above half or so.

  • Like 4
Link to comment
Share on other sites

Thanks for the replies GB and Jeff!  I purchased the 600 as a backup to my 800 and for my wife and son to try.  I have never owned a 600 before (only the 800) and thought something is wrong with the coil or it is a 600 specific setting that I am stupidly overlooking.

Jeff, you are correct, the "AU" is only displayed on the noise cancel screen.  Regardless of what mode or setting adjustments the machine is hyper chatty.  I have used an Equinox 800 (and still do is my primary machine) to salt water hunt and it is as quiet as can be...never had this problem.

Only way to remedy it is to reduce sensitivity all the way down below 13 (in all modes) to quiet the chatter.  Very strange indeed.  I reached out to Minelab via voice message and email today.  We will see how long it takes to reply.

Link to comment
Share on other sites

13 minutes ago, Harrisiv said:

Thanks for the replies GB and Jeff!  I purchased the 600 as a backup to my 800 and for my wife and son to try.  I have never owned a 600 before (only the 800) and thought something is wrong with the coil or it is a 600 specific setting that I am stupidly overlooking.

Jeff, you are correct, the "AU" is only displayed on the noise cancel screen.  Regardless of what mode or setting adjustments the machine is hyper chatty.  I have used an Equinox 800 (and still do is my primary machine) to salt water hunt and it is as quiet as can be...never had this problem.

Only way to remedy it is to reduce sensitivity all the way down below 13 (in all modes) to quiet the chatter.  Very strange indeed.  I reached out to Minelab via voice message and email today.  We will see how long it takes to reply.

 

I am reading this is an issue in the field not just in your house? 

I would switch out coils, and see the results of each machine. 

One of my 11" coils is hypersensitive in Salt Water contact. But stable everywhere else. 

  • Like 1
Link to comment
Share on other sites

I also remembered that one of the added features on the 800 was the ability to do a manual noise cancel. The 600 (I think) can only do an automatic noise cancel=AU.

I live in a big urban/suburban area. My Equinoxes and most of my high gain detectors cannot possibly be run at anything approaching full sensitivity in my area. My Equinoxes in my house, in my yard, in my neighborhood and in my local parks can never be run above 20 sensitivity without some major EMI. In my house.......13 is about right.

Link to comment
Share on other sites

42 minutes ago, Harrisiv said:

I have used an Equinox 800 (and still do is my primary machine) to salt water hunt and it is as quiet as can be...never had this problem.

Choice of settings can affect the impact of EMI.  Will be interested in what Minelab says when they get back to you.

Link to comment
Share on other sites

Have you tried to change the coils of the 800 with that of the 600? So you can understand if the problem is in the coil or in the main board.

Link to comment
Share on other sites

I just switched the 800 and 600 coils...same chatty condition so guess its the control unit OR user error.

The chatty problem occurred in the field as well as at home yesterday.  Will try the 800 coil on the 600 out in the field later today.  Thanks for the suggestion.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...