Jump to content
Tnsharpshooter

Minelab Equinox Update Released

Recommended Posts


Well nice to see that maybe they ARE listening.

OK, who's going first?  ? 

Share this post


Link to post
Share on other sites

Hrm, why not.  One of my biggest irritations is the depth gauge.  It seems to like to change depending on where I set up at.

Share this post


Link to post
Share on other sites

Update done.  turned on the detector and it asked to go back to the lumbercamp. LOL

Process is simple easier than Makro with their zip files.

  • Like 2
  • Haha 3

Share this post


Link to post
Share on other sites

Not working at all on WIn 10 gaming desktop nor a Win 7 laptop. Had to disable security service on desktop as there is a file it doesn't like. No security on lap top.

Utility downloads fine and when I connect a detector which is turned on, nothing happens. If you click anywhere in the utility, it reports (Not Responding). 

EDIT: and I should add, even if I connect the detector and then turn it on, nothing happens.

Hmmm........ 

Share this post


Link to post
Share on other sites

Did you try turning it on after connecting to the computer?

Share this post


Link to post
Share on other sites
24 minutes ago, Jackpine said:

Did you try turning it on after connecting to the computer?

Yup...did that too.

Gonna reboot everything, grab a fresh download and try again.

 

Share this post


Link to post
Share on other sites

Good luck, I hope it goes through for you on the next try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By garikfox
      I was noticing "coil whine" coming from the control box. I'm sure it's normal but was wondering does anyone else hear this? very high pitched squeal or whine, very faint. I also have a GM1000 and I don't hear it on that one.
      Edit: Interesting! Seems to be more prevalent when using Multi. 
    • By sandiwilliams717
      1) Anyone have any advice and Best settings for the Minelab Equinox 600 for relic hunting like civil war relics buttons stuff like that? 2) Also when coin shooting for silver coins and gold coins anyone have suggestions or find there conventional or unconventional ways and programs better to locate Silver and gold coins? Like notching out vdis, or running it in beach in a field similar to Neil Jones program? 3) Also best settings on the beach for jewelry?
    • By Mike Buck
      Afternoon all!  I know that there have been many programs out there for the 800, but are there any well known programs for the 600?  Mainly coin and relic hunting!  I like the preset park and field modes but wanted to possibly branch out and try something different.  Thanks! HH. 
    • By midalake
      MY UNIT IS FRIED!  Evidently the Equinox can not even be rinsed off in the shower after use. What a piece of JUNK.  Two months to go in Mexico and I have a boat anchor. 😡   Minelab engineers should all be fired.
      Dave    
    • By Tometusns
      Here's some of the 2019 finds... still loving the nox. 

    • By 2Valen
      The other day GB-Amateur said something that caught my interest about EMI problems with the 800.
      So I could not help myself on trying to figure out why. I first rolled back to my original software 1.75 and went outside to look in my yard like i normally would.
      Every time I had gotten within 50 feet of the power lines the unit would give false ID's of what was on the ground, and it just got worse from there.
      I went further away from the lines and it would clear up until I got near the front of my home where my wifi router is located. When I looked at the display the display numbers were bouncing once again.
      When I went to the back yard away from everything the 800 was as always working like it should and I even found a 1951 quarter.
      I went back into the house to do the upgrade once again and retraced my steps with the new update.
      I had no problems under the power lines no mater how close I got to them, I did find some really good targets that I will go back and dig up when it gets warmer.
      I went to the front of my house and once again the 800 worked as it should without any interference at all. That is until I walked up to the front porch window and then I had a little bit of bouncing numbers.
      I believe that the new update has solved most if not all of the EMI problems that I have had in the past, which is a good thing for me.
      Under the power lines is where the used to tie up the horse carriages at the original church and that is where I have found some coins from the 1800's. Now with this new update I feel more confident that I will be able to find some really nice items there, and in my front yard.
      Thanks for reading and tell me what you think about your update and EMI problems since the update.
×
×
  • Create New...