Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Deep1
      Just received Nox #3.
      The first two were bad out of box.
      The first thing I noticed about both of them, when I noise cancel, I had to press detect button 2 twice to return to detect screen at times.
      This didn't happen all the time, but often.
      I noise cancel and  press detect 1 time and hear beep, but screen remains in noise cancel until button is pressed again.
      If in NC and 1 press doesn't return to detect screen, I can NC and 1 press a few times and then the detect screen will return after a NC and 1 press.
      Pulled Nox #3 out of box, connected coil, turned it on, did NC, pressed detect button, screen froze, tried again, same thing 2 or 3 times.
      Turned off, turned on, same thing.
      Went to video the problem and it worked like it should 4 or 5 times, before a screen freeze.
      Does anybody have this issue?
      Do you have to press detect button 2 times to return to detect screen?
       
       
       
       
       
       
       
    • By Steve Herschbach
      Is there anyone that for any reason still prefers the older version 1.5.0 software over the newer 1.7.5? If so, why? Just curious.
      Equinox - How To Check Version Or Rollback To Older Version
    • By Dave.H
      Some folks here may find this interesting, I certainly did!
      Testing my equinox 800 in my home test garden today, ground not high on mineralisation, but full of iron, old rusty nails etc.
      Had a silver UK sixpence 1930's buried only about 4/5 inches deep iron nails below and all around. (Difficult target)
      Imagine a clock face, I'm sweeping from 12 o'clock to 6 o'clock , good 2 way tone, no problem, now sweeping from 3 o'clock to 9 o'clock, 1 way signal, one tone only sweeping from left to right (from 3 o'clock back to 9 o'clock)
      Here's the interesting discovery reference ground balance, on my test garden there's so much iron getting a true GB is impossible, when I do try to auto GB it jumps up to the high 90's! However most of my permissions here in the UK read a GB in the mid 40's to the mid 50's so generally that's where I leave my GB most of the time.
      Ok GB set at 50, one way target from 3 o'clock to 9 o'clock, sweeping from 3 back to 9 gives me a one way tone.
      Increasing the GB to 90 gave the opposite, still a one way tone, but in reverse ,now sweeping from 9 back to 3,, still a good 2 way tone sweeping from 12 to 6!
      Lowering the GB to 75, amazing, perfect 2 way tone, 3 to 9,, and 9 to 3.
      Just thought I would share this as I found the results very interesting!
      (GB set at 0 gave no tone whatsoever from 3 o'clock to 9 o'clock)
      Program used field 2 , 50 tones, multi, discrimination -9/+1, iron bias 1, stock 11" coil, sensitivity (tried 17/21 not a great deal of difference)
      Regards Dave. H
       
       
       
       
    • By calabash digger
      Testing the program on numerous targets..
       
    • By calabash digger
      Testing out the Jones beach Land program...
       
    • By Sting Ray
      I have recently been using my Equinox 800 for saltwater hunting.  The obvious settings, Beach 2,  Iron off.  Since I am forced to a slower swing, I drop recovery speed to about 2-3 (4-5 on beach).   
      I am forced to drop the sensitivity to 15 or below.   I have noticed the waves will cause signals and dips in the sand too.   This has become frustrating as I use a CTX-3030 and do not get nearly the false signals.   Any suggestions to try?
       
×
×
  • Create New...