Jump to content

Axiom Tips For Intermittent Wireless Headphone Signal


Recommended Posts


Wow, what a simple and oh so important tip to know 👍🧐

It's ez to see how being "new" with the detector a person could immediately begin to believe there's a problem with the equipment 😳😎

Elementary Watson 😁 such a valuable piece of knowledge 🤠🎯👍.

Link to comment
Share on other sites

  • 3 weeks later...

I had this last night when I was beach detecting. Just swinging in front of me it would skip every other second. I was right next to an airport so not sure if there was signal interference at all.

When it works it's great, when it doesn't 😖😖

  • Like 1
Link to comment
Share on other sites

I use the WR-1 with ear buds. Sometimes the sound will drop out, due to my body parts getting the way. Does anyone know were in the Axiom the transmitter is situated? Underneath the arm cuff or in the head unit? maybe Steve can answer this?

Just so I can get the WR-1 in it's best position. have tried in my pocket (on the same side as detector) on my belt, have even thought of mounting it on my upper arm where it would maybe stay more in line. But it's not a huge problem.

 

 

Link to comment
Share on other sites

5 hours ago, peterinaust said:

I use the WR-1 with ear buds. Sometimes the sound will drop out, due to my body parts getting the way. Does anyone know were in the Axiom the transmitter is situated? Underneath the arm cuff or in the head unit? maybe Steve can answer this?

Just so I can get the WR-1 in it's best position. have tried in my pocket (on the same side as detector) on my belt, have even thought of mounting it on my upper arm where it would maybe stay more in line. But it's not a huge problem.

I believe it’s in the pod (head unit). I still get the rare drop out with the WR-1 but it’s very rare compared to what I was getting just using the wireless headphones alone, and the audio clarity is far better using my own headphones. Add that to my using the external speaker more than headphones and it’s really a minor issue for me. That said, the connection should be more robust than it is. I don’t believe this is an issue with their VLF models, which have been in use for many years with the same Z-Lynk system. It may be that the proprietary Garrett high speed wireless is conflicting with the PI emissions in a way that is not occurring in the VLF models? Don’t know, just theorizing.

  • Like 3
Link to comment
Share on other sites

Thanks Steve, I will be going out again tomorrow for the week. Yeah it's not a real big issue. Maybe there could be a fix one in an update?

  • Like 1
Link to comment
Share on other sites

I think I'm going to invest in the WR-1. It was just frustrating the other night with the constant drop outs even just swinging. out in front of me. Using my XP the following day with the WSAudio wireless headphones (even though they aren't super comfortable) worked flawless in the same location all day.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...